Best choice to start with PoshBoard

Jun 11, 2010 at 3:26 PM

Hi,

I'm starting to implement a bunch of Posh scripts within PoshBoard to port an ASP.Net web interface to this richier platform. It will take some time for me to do this job. So, I just would like to know if it is better to start now directly with the 3.0 Beta or with the 2.5. Is the 3.0 Beta enough stable and "completed" to start to work with (even if I guess a lot of bugs are probably in)?

Thanks.

Coordinator
Jun 11, 2010 at 3:57 PM

Hello,

3.0 Beta is *really* a beta, but offer significant improvement over the 2.5. But the final 3.0 will certainly be totally different from this first Beta version, so do not expect to be able to reuse all your script for the final release. So I suggest you to use 2.5 if you want something more robust for production, use only 3.0 Beta if you want to start working with the new PoshBoard concept (like poshboard Pages)

 

regards,

 

antoine