Poshboard 2.5 on Vista

Jul 8, 2010 at 9:26 PM

I'm trying to run the Poshboard 2.5 on Vista (IIS7).  When I run the application, I see <BAD CODE> on the page.  When I click the Edit button, I can view the script; however, it says the Requested registry access is not allowed.

I'm using the default settings from the configuration file (where Administrator is true and Impersonate is true).

What am I missing?

Coordinator
Jul 8, 2010 at 10:09 PM
Hi, this is only a Rights problem with the service account you are using. Impersonation only works when you trust the computer for delegation in AD, try using impersonate to false with a service account in application pool with the appropriate rights and your script should work well.