PoshBoard and Active Directory authentification

Sep 3, 2008 at 10:44 PM
hello, nice draft I tryed your project so far on a server 2003 and 2008 to compare the 2 systems and I encounter a problem,
My 2 servers are members of our field, but I can not make cmdlets distance on the other server as DC, ( error on ie ACCESS DENIED) I wanted to see what user runs powershell
==> Under  2008 Computername$
==> 2003 white blank not résult 

how? I use beautiful windows integration but it does not pass, in the web config I have it already

<authentication mode="Forms">
<= name forms. "DBAUTH" loginUrl = "Login.aspx" protection = "All" timeout = "20160" path = "/" requireSSL = "false" slidingExpiration = "true" defaultUrl = "Default.aspx" cookieless = " UseDeviceProfile "enableCrossAppRedirects =" false "/>
</ Authentication>

Sorry for my english i 'm from spain
Coordinator
Sep 3, 2008 at 11:07 PM
Edited Sep 3, 2008 at 11:08 PM
Hi ! Please try the configuration I explain here on my blog. Look at the website deployment section and try this configuration. Let me know if it resolve your problem.
Sep 3, 2008 at 11:39 PM
Edited Sep 4, 2008 at 12:10 PM
hi ok i tryed that
When i create my pool with my account of my domain and restart iis i have this error

A failure was encountered while launching the process serving application pool 'AppPool #1'. The application pool has been disabled.

So why result on 2008 server on $env:username and not on 2003 ? and hostname
But in your website deployement section

i don't can have 2 authentification mode
i use your web.config

Coordinator
Sep 4, 2008 at 9:33 AM
Edited Sep 4, 2008 at 9:30 PM
$0Hello,$0$0You must grant the account you use the "log on as a service" right. Normally the system propose you this option when you set this account. If it's not the case, go to the local security policy and add the account to this right : follow the process explain here :$0$0http://weblogs.asp.net/bdesmond/archive/2003/09/20/28441.aspx$0$0$0
Sep 4, 2008 at 6:43 PM
  Thanks for link but my error of Pool already exists grrrr 

i will search on msdn solution to aspnet webservices
Sep 8, 2008 at 8:17 AM
hello  you have solution ?
Coordinator
Sep 8, 2008 at 10:08 AM
Hi Sephiroth,$0$0$0$0sorry but i don't understand your last post :$0$0$0$0$0What do you mean by "my error of pool already exists" ? $0$0$0$0$0Is your service account in the "log on as a service" properties in your local security configuration ?$0