PoshBoard on Remote SQL 2005 Server

May 26, 2009 at 6:22 AM

I am trying to attach the PoshBoard Database to my internal sql server that runs SQL Server 2005. I get an error the the version doesn't match. Ie. the database is a sql 2008 database not a 2005. How can I get the PoshBoard database into a sql 2005 server???